Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

Изменение системных требований к PHP до версии 5.3
(1 чел.) (1) гость
  • Страница:
  • 1

ТЕМА: Изменение системных требований к PHP до версии 5.3

Изменение системных требований к PHP до версии 5.3 6 года, 9 мес. назад #901

  • Pauli
  • Вне сайта
  • Administrator
  • Постов: 59
  • Репутация: 5
Апстрим EGroupware, Stylite AG, в сообщении от 25 октября любезно предупреждает об изменении системных требований к версии PHP при установке до 5.3.x и "следущем шаге" к 5.4.x в будущем году. Изменения мотивируются продолжающейся разработкой:
Software development goes on and we're facing continuous changes of the technical requirements.

От себя замечу, что требование довольно либеральное: Ubuntu 10.04 LTS имеет php5 5.3.5, ALT Linux p6 имеет 5.3.10. В Sisyphus сейчас 5.3.17. Таким образом, слишком долго почивавшим на лаврах стабильности Linux вообще и EGroupware в частности следует подумать об апгрейде. У остальных проблем не предвидится ещё как минимум год.
  • Страница:
  • 1
Время создания страницы: 0.11 секунд